the worldwide community of documentary professionals
You are not signed in.
Log in or Register

Help, Suggestions, Future of The D-Word

Difficulties with The D-Word? If you can't find the right answers on our Help page, please post in this topic. Ideas for future D-Word releases or projects can be posted here as well.

Resultset_first Resultset_previous 1 2 3 4 5 6 7 8 9 10 11 12 Resultset_next Resultset_last
Marth Christensen
Thu 31 May 2012Link

Easy-peasey.
Just try "advanced search" under "people"


Dave Melonakos
Fri 1 Jun 2012Link

Marth, when I go the "People" tab on the home page, there is no Advanced Search for people, just an Advanced Search for posts. Maybe the People Advanced Search is just available to Professionals, not Enthusiasts?


Rob Rooy
Fri 1 Jun 2012Link

When I get on the D-Word home page, all the topics are clumped together in a single list rather than separated in to the usual 5 or so boxes. Still color-coded, though. Thought it might be my most recent Safari update, but it's doing it in Firefox also. Did I accidentally set some sort of preference I shouldn't have?


Erica Ginsberg
Fri 1 Jun 2012Link

In reply to Rob Rooy's post on Fri 1 Jun 2012 :

Rob, could it be that you need to select one of the options to organize your topics just above where you see the topics listed (I think it's Topic/Category/Date) – the Category one is the one which separates them into the usual 5 or so boxes.


Peter Gerard
Sat 2 Jun 2012Link

Advanced people search is currently only available to "Professionals".

And the option you select for Topic view (Topic/Category/Date) is remembered for your next visit. So if you end up with the wrong view, just change it by clicking at the top of the list and it will stay that way.


Catherine Stratton
Sat 2 Jun 2012Link

I've been posting on D-Word for a while now. (One of my favorite online discussion boards.) I decided though that there must be a better way to access my recent posts without trying to remember where I posted. I looked at Help and there seems to be a way but, silly me, I can't figure out the directions or finding the links on the home page to access my posts. Is there something I'm missing?


Rob Rooy
Sat 2 Jun 2012Link

Erica and Peter, thanks; that was easy! Incidentally, Peter, after almost three years here, I should state the obvious: this is the simplest, most user-friendly online discussion site I've ever used. Just excellent work. Thanks!

Edited Sat 2 Jun 2012 by Rob Rooy

Doug Block
Sat 2 Jun 2012Link

In reply to Catherine Stratton's post on Sat 2 Jun 2012 :

'Tis easy. Go to your member profile and click on Last Post. Next to it you'll see a link to All Posts.


Vivian Kleiman
Mon 4 Jun 2012Link

I want to add to Rob's note of appreciation of this discussion site.

I recall maybe some 13 years ago when Doug proposed that we use the internet for AIVF board members to communicate & give updates on our different committee activities, etc... and I was not the most supportive of board member buddies... oh well. live and learn.


Jason Osder
Tue 12 Jun 2012Link

Just got my first iPhone.

It's coo and all, but every time I go to The D-Word, it automatically fills in www.d-word.com/iphone.html – and then it says that there is no page at the address.

Try as I might, I cannot get the browser to go to d-word.com, it always puts in that /iphone.html

Surely, people use the D-wrod on the the iPhone – what is the deal?


Bill Jackson
Tue 12 Jun 2012Link

Hmm. I mostly use my iPhone. That never happens here (iPhone 4).


Ben Kempas
Tue 12 Jun 2012Link

Never heard of this. Can you override the auto-fill?


Jason Osder
Wed 13 Jun 2012Link

Yeah, I had to really trick it by typing in a full URL to the login page. Once I was logged in, everything was good. I guess this has something to do with setting up the funky network at my school, but I thought just maybe that there was some platform sniffing script malfunctioning.

Thanks, Ben :)


David Herman
Thu 14 Jun 2012Link

my heart bleeds for you i-phone operators. My Nokia C-3 fills in nothing, usually rings when someone calls me and has survived my muddy fingers for almost a year. You too can have one for just £30


Jason Osder
Thu 14 Jun 2012Link

I don’t have too many mission-critical tasks for my mobile, but posting on D-Word during SilverDocs to meet up with people for a late night meal at the Tastee Diner is one of them.


Ben Blair
Sun 15 Jul 2012Link

So I apologize for the goofy-ness of this question, but do you all have recommendations for newbies to this site for reading the topics on The D-Word. Do you:
A) Go back to page 1 on a topic and start reading from there?
B) Start from the most recent post and read backword?
C) Go back a few days and just start from there?

In some cases the topics go back a few years and I'm wondering if it makes sense to spend the time reading things that could very well be outdated now.

Just looking for some friendly advice.
Thanks!

Ben


Ajay Brar
Wed 12 Sep 2012Link

Hi, I just tried to embed a link on the Works in Progress page but got an invalid URL error. It was a Vimeo link and I was pasting the actual URL and not the embed code.


Jason Perdue
Wed 12 Sep 2012Link

Is it just me or is there something wrong with the D-Word? it's like that on every board.


John Burgan
Wed 12 Sep 2012Link

I think that's just you, Jason – not getting that here.

Ajay, I have forwarded your point to our webmaster Peter as there is definitely a problem there.


Peter Gerard
Thu 13 Sep 2012Link

In reply to Ajay Brar's post on Wed 12 Sep 2012 :

Ajay, What was the Vimeo URL?

Jason, I would recommend resetting your cache or maybe running a virus scanner on your computer. It looks like something is injecting code in your browser.


Laura Moire Paglin
Thu 13 Sep 2012Link

In reply to Jason Perdue's post on Wed 12 Sep 2012 :

Wow. The important question to me is – who IS that woman and why does she appear on every post?


John Burgan
Thu 13 Sep 2012Link

In reply to John Burgan's post on Wed 12 Sep 2012 :

Ajay – the problem in this case seems to be that you have disabled embeds in the video's security settings.


Niam Itani
Fri 21 Sep 2012Link

Is it not yet time for a D-word mobile app for iPads and Androids? :)


Rob Rooy
Thu 18 Oct 2012Link

Having trouble embedding a video in the Work-In-Progress topic. I've copied it straight from the Vimeo page, but continue to get an error message. Any thoughts?


Rob Rooy
Fri 19 Oct 2012Link

Okay, figured it out. Can't embed a video when you've created Vimeo privacy settings that disallow embeds. Duh.


Rob Rooy
Wed 24 Oct 2012Link

Is anyone else getting bogus emails from other D-Word members? I've gotten a couple supposedly from Ben Kempas and one from Tom Furtwangler. Each simply contains a mysterious link and is likely a phishing expedition. Is there any chance that somehow someone's broken through the D-Word firewall and harvested email addresses? I think I've gotten one email before from Ben – but none from Tom, so that can't be the cause of this. Any ideas, anyone? Not terribly worried yet, but thought I'd at least pose the question.

Edited Wed 24 Oct 2012 by Rob Rooy

Doug Block
Wed 24 Oct 2012Link

This is very troubling, Rob. Any thoughts, Peter? Ben?


Rob Rooy
Wed 24 Oct 2012Link

Actually, when I click on Tom's or Ben's name, it reveals a completely unrelated "Yahoo" email addresses. So they're using D-Worder's names but not email addresses – except for mine. Just not sure how they've made the connection between us.

This just started yesterday; all three start out with "Hey Robert" followed by a completely unrecognizable URL – which I've refrained from clicking on. So it's not really very clever or subtle.

Edited Wed 24 Oct 2012 by Rob Rooy

Marth Christensen
Wed 24 Oct 2012Link

Perhaps it is someone who has yours, Ben's and Tom's email addresses in their address book. And they were hacked. Not far fetched...


Rob Rooy
Wed 24 Oct 2012Link

Yeah, that could be. If no one else on the D-Word is experiencing this, that's a more likely explanation.


Peter Gerard
Thu 25 Oct 2012Link

I would also guess it's someone's email being hacked. The only people who can see email addresses on The D-Word are approved Professionals.


Mark Aitken
Thu 1 Nov 2012Link

For some reason I stopped getting my daily d-word sometime ago. I've updated my topics but still no joy... any advice?


Niam Itani
Mon 5 Nov 2012Link

I am noticing that my google chrome tab freezes most (maybe all) the time when I open a topic with an embedded video on the page. Only the browser tab with the D-Word stops responding. The others remain functional. But this has happened pretty frequently lately (this last week). Donno if its a problem with chrome, with my laptop or with d-word but thought I'll report it anyway.


Jeremy Ansell
Sun 11 Nov 2012Link

Same here. I think it's an issue with Distrify.


Peter Gerard
Mon 12 Nov 2012Link

Actually it's a bug with Chrome. It frequently crashes with video embeds. This is due to the fast pace at which Google forces you to update the browser, so it regularly has bugs (including crashes and regularly showing the wrong fonts). While I try to use Chrome as my main browser, I always end up back in Safari since it is far less buggy. Firefox imitates Chrome with rapid updates and also has lots of bugs... This is a sad side effect of the browser wars.


Niam Itani
Tue 13 Nov 2012Link

Yeah, I am now also back to Firefox while the chrome thing gets fixed. I prefer chrome simply for the "smart" browsing address feature.


Peter Gerard
Tue 8 Jan 2013Link

Apologies to anyone affected by the downtime yesterday. Our host had a hardware failure that affected The D-Word between 10:53pm and 12am (GMT) last night. No data was lost, our backups are all fine and it was all back up and running in just over an hour. I woke up to over 1000 automatic error notifications in my inbox, and was quickly relieved to find that our host's engineers had solved the problem quickly while I was sleeping. Unfortunately these things happen from time to time. I hope no one lost a big post they had been composing for ages...


Niam Itani
Tue 8 Jan 2013Link

I hope your email is still functioning properly, Peter!!


Daniel McGuire
Sat 19 Jan 2013Link

How would one search for "HDR" (as in High Dynamic Range) and not get every occurrence of "withdrawl"?


Tara Milutis
Sun 20 Jan 2013Link

I'm having a problem uploading a picture to my film page. I uploaded one, then deleted it since it gets cropped badly. Every other picture I have uploaded has not appeared, the first badly cropped pic keeps showing up. Any advice?


Peter Gerard
Sun 20 Jan 2013Link

In reply to Daniel McGuire's post on Sat 19 Jan 2013 :

Daniel, try adding quotes and spaces around HDR, like this: " HDR "
You will get these results


Doug Block
Sun 20 Jan 2013Link

In reply to Tara Milutis's post on Sun 20 Jan 2013 :

Sorry, Tara, not sure what to say. I just uploaded another photo to my profile to test it out and the framing is fine. If nothing else, my bird has finally made his way onto The D-Word.

Perhaps you can re-start your computer and try again? Amazing how many problems get solved that way for me. Including psychological.


Peter Gerard
Sun 20 Jan 2013Link

In reply to Tara Milutis's post on Sun 20 Jan 2013 :

Hi Tara,
It looks like the file you uploading is causing errors on our system that may be logging you out. What's the file size and format? I would recommend a JPEG that's not too large.


Tara Milutis
Tue 22 Jan 2013Link

Thanks Peter (and Doug). File is a 1.3 gb JPG. I was able to get the picture up that I wanted but now having problems differentiating between the primary picture (rectangle) and the square secondary pic. But I think I may be having problems on my side so I will try and figure it out...


John Burgan
Tue 22 Jan 2013Link

If it's 1.3Gb it's waaaaay too large!


Peter Gerard
Tue 22 Jan 2013Link

John's right, you should be compressing your uploads down to maximum of about 1280 pixels wide or tall and the file size should be under 1MB. I think that will solve the problems you're having.


Aaron J McFerran
Wed 23 Jan 2013Link

how come there's no option to create new topics/threads? or am i missing something?


Doug Block
Wed 23 Jan 2013Link

No, you're not missing anything. This isn't a threaded bulletin board but a series of moderated discussion topics, which makes things more conversational and contributes to more of community feeling.

That said, if you have a suggestion for an additional topic feel free to let us know.


Aaron J McFerran
Wed 23 Jan 2013Link

ok thanks


Peter Gerard
Wed 30 Jan 2013Link

Hi folks, just a heads up, our hosting provider is doing some maintenance next week, so we'll have a brief downtime around Tuesday, February 5, 2013 at 8:00p.m. EST.


Matt Dubuque
Sun 3 Feb 2013Link

Hi there, for some reason I keep having problems updating my Current Location in D-Word.

When I make my edits to that field and save my work, it doesn't reflect my changes, even after a day or two.

Any thoughts? Thanks!


Ben Kempas
Sun 3 Feb 2013Link

Where are you trying to update it, on your profile or above a post?


Matt Dubuque
Sun 3 Feb 2013Link

In my profile, but then I just tried to update it in my post as well, without success.

Edited Sun 3 Feb 2013 by Ben Kempas

Ben Kempas
Sun 3 Feb 2013Link

Seems to work fine for me.
I also edited your last post to show a new location, and it works. Then went to your profile to change the default there, and it seems fine. Please try and change it back to what you would like there...


Matt Dubuque
Sun 3 Feb 2013Link

Hi thanks Ben, all looks good now. Thanks!


Anthony Alcalde
Wed 13 Feb 2013Link

any chance to delete my last posting in WORKS IN PROGRESS? will be disabling the link and did not want to mislead anyone to it. Thanks either way.


Doug Block
Wed 13 Feb 2013Link

Done, Anthony. No worries.


Jason Osder
Fri 15 Feb 2013Link

Hey kids, I was trying to embed this video in views on news and it was rejected.

http://www.youtube.com/watch?feature=player_embedded&v=dxhyUAWPmGw

Did YouTube change it's API or something?


Peter Gerard
Fri 15 Feb 2013Link

They've changed their URL format. I've just pushed an update that should fix this. Please try again.


Christopher Wong
Fri 8 Mar 2013Link

i have a question about getting advice on pitching nonfiction projects to cable networks. which is the most appropriate topic to post in?


Matt Dubuque
Fri 8 Mar 2013Link

Our Daily Bread?


Doug Block
Fri 8 Mar 2013Link

I'd think Finding Funding, Chris.


Keith O'Shea
Fri 15 Mar 2013Link

Hi, Guys

I updated some info on a credit called Sparlo but it seems to have disappeared from my profile page as a result. what have I done?

Thanks in advance,
Keith


Laura Moire Paglin
Sun 24 Mar 2013Link

I'd love for there to be a way for individual D Worders to 'save' particular posts for future reference – kind of the way one can put items in a 'wish list' or 'shopping cart' or 'favorites' list. Any possibility of that?


Marj Safinia
Sun 24 Mar 2013Link

It was much discussed in our special redesign topic, and it's on the list of things we would like to figure out if possible.


Peter Gerard
Mon 25 Mar 2013Link

There's a little bookmark-tag icon on every post. If you click that an option to "add a tag" appears. Click "add a tag" and then you can type in "favorites". You will then be able to find all these posts by clicking Tags at the top of the page and then click on your "favorites" tag. You can of course use different tag names to organise your favorites.


Matt Dubuque
Mon 25 Mar 2013Link

Thanks Peter! Very helpful.....


Arwen Kidd
Mon 1 Apr 2013Link

Taking into consideration the overall slow / unreliable internet here in Liberia – I've been having some trouble accessing the D-Word site over the past couple of months. Back in February, I posted something, and while looking for my responses, I could only seem to 'fully load' the site every couple of days... until suddenly, I couldn't load it at all. Basically, my computer (and the three other computers here I've tried it on) kept saying that the page had loaded, but all I could see was blank white. Today is the first time I've been able to properly visit the site since then. ... Anyone else ever had this problem? Could it be something about my IP address (I know some sites block IPs from places like Nigeria...)? And/or some setting I need to change? Any thoughts would be great – as I would obviously love to keep being able to access the site in future!


Doug Block
Mon 1 Apr 2013Link

Sorry to hear, Arwen. Hate the idea you can't access us. Hopefully, Peter will read this soon and weigh in with his thoughts.


Arwen Kidd
Wed 3 Apr 2013Link

Thanks Doug – I hope so too. However, good news is that three days in a row now the site has worked for me! So at least that's a positive development.


Peter Gerard
Thu 4 Apr 2013Link

Hi Arwen, I would guess that it's something related to your connection rather than The D-Word specifically. Have you had similar problems on other sites?


Bill Jackson
Mon 15 Apr 2013Link

The Sound and Music topic seems to be ginked (is that a word?). Maybe too many simulposts about an hour ago. Can't seem to reply or get rid of the "read 1 new post after yours."


Marj Safinia
Mon 15 Apr 2013Link

Thanks Bill. I noticed the same and I've sent Peter an email.


Doug Block
Mon 15 Apr 2013Link

It seems to be fixed now, Bill. All hail Peter!

Edited Mon 15 Apr 2013 by Doug Block

Marj Safinia
Mon 15 Apr 2013Link

Really? Not fixed for me....


Join this discussion now. You need to log in or register if you want to post.