the worldwide community of documentary professionals
You are not signed in.
Log in or Register

Help, Suggestions, Future of The D-Word

Difficulties with The D-Word? If you can't find the right answers on our Help page, please post in this topic. Ideas for future D-Word releases or projects can be posted here as well.

Resultset_first Resultset_previous 20 21 22 23 24 25 26 27 28 29 30 31 32 Resultset_next Resultset_last
David Herman
Thu 14 Jun 2012Link

my heart bleeds for you i-phone operators. My Nokia C-3 fills in nothing, usually rings when someone calls me and has survived my muddy fingers for almost a year. You too can have one for just £30


Jason Osder
Thu 14 Jun 2012Link

I don’t have too many mission-critical tasks for my mobile, but posting on D-Word during SilverDocs to meet up with people for a late night meal at the Tastee Diner is one of them.


Ben Blair
Sun 15 Jul 2012Link

So I apologize for the goofy-ness of this question, but do you all have recommendations for newbies to this site for reading the topics on The D-Word. Do you:
A) Go back to page 1 on a topic and start reading from there?
B) Start from the most recent post and read backword?
C) Go back a few days and just start from there?

In some cases the topics go back a few years and I'm wondering if it makes sense to spend the time reading things that could very well be outdated now.

Just looking for some friendly advice.
Thanks!

Ben


Ajay Brar
Wed 12 Sep 2012Link

Hi, I just tried to embed a link on the Works in Progress page but got an invalid URL error. It was a Vimeo link and I was pasting the actual URL and not the embed code.


Jason Perdue
Wed 12 Sep 2012Link

Is it just me or is there something wrong with the D-Word? it's like that on every board.


John Burgan
Wed 12 Sep 2012Link

I think that's just you, Jason – not getting that here.

Ajay, I have forwarded your point to our webmaster Peter as there is definitely a problem there.


Peter Gerard
Thu 13 Sep 2012Link

In reply to Ajay Brar's post on Wed 12 Sep 2012 :

Ajay, What was the Vimeo URL?

Jason, I would recommend resetting your cache or maybe running a virus scanner on your computer. It looks like something is injecting code in your browser.


Laura Moire Paglin
Thu 13 Sep 2012Link

In reply to Jason Perdue's post on Wed 12 Sep 2012 :

Wow. The important question to me is – who IS that woman and why does she appear on every post?


John Burgan
Thu 13 Sep 2012Link

In reply to John Burgan's post on Wed 12 Sep 2012 :

Ajay – the problem in this case seems to be that you have disabled embeds in the video's security settings.


Niam Itani
Fri 21 Sep 2012Link

Is it not yet time for a D-word mobile app for iPads and Androids? :)


Rob Rooy
Thu 18 Oct 2012Link

Having trouble embedding a video in the Work-In-Progress topic. I've copied it straight from the Vimeo page, but continue to get an error message. Any thoughts?


Rob Rooy
Fri 19 Oct 2012Link

Okay, figured it out. Can't embed a video when you've created Vimeo privacy settings that disallow embeds. Duh.


Rob Rooy
Wed 24 Oct 2012Link

Is anyone else getting bogus emails from other D-Word members? I've gotten a couple supposedly from Ben Kempas and one from Tom Furtwangler. Each simply contains a mysterious link and is likely a phishing expedition. Is there any chance that somehow someone's broken through the D-Word firewall and harvested email addresses? I think I've gotten one email before from Ben – but none from Tom, so that can't be the cause of this. Any ideas, anyone? Not terribly worried yet, but thought I'd at least pose the question.

Edited Wed 24 Oct 2012 by Rob Rooy

Doug Block
Wed 24 Oct 2012Link

This is very troubling, Rob. Any thoughts, Peter? Ben?


Rob Rooy
Wed 24 Oct 2012Link

Actually, when I click on Tom's or Ben's name, it reveals a completely unrelated "Yahoo" email addresses. So they're using D-Worder's names but not email addresses – except for mine. Just not sure how they've made the connection between us.

This just started yesterday; all three start out with "Hey Robert" followed by a completely unrecognizable URL – which I've refrained from clicking on. So it's not really very clever or subtle.

Edited Wed 24 Oct 2012 by Rob Rooy

Marth Christensen
Wed 24 Oct 2012Link

Perhaps it is someone who has yours, Ben's and Tom's email addresses in their address book. And they were hacked. Not far fetched...


Rob Rooy
Wed 24 Oct 2012Link

Yeah, that could be. If no one else on the D-Word is experiencing this, that's a more likely explanation.


Peter Gerard
Thu 25 Oct 2012Link

I would also guess it's someone's email being hacked. The only people who can see email addresses on The D-Word are approved Professionals.


Mark Aitken
Thu 1 Nov 2012Link

For some reason I stopped getting my daily d-word sometime ago. I've updated my topics but still no joy... any advice?


Niam Itani
Mon 5 Nov 2012Link

I am noticing that my google chrome tab freezes most (maybe all) the time when I open a topic with an embedded video on the page. Only the browser tab with the D-Word stops responding. The others remain functional. But this has happened pretty frequently lately (this last week). Donno if its a problem with chrome, with my laptop or with d-word but thought I'll report it anyway.


Jeremy Ansell
Sun 11 Nov 2012Link

Same here. I think it's an issue with Distrify.


Peter Gerard
Mon 12 Nov 2012Link

Actually it's a bug with Chrome. It frequently crashes with video embeds. This is due to the fast pace at which Google forces you to update the browser, so it regularly has bugs (including crashes and regularly showing the wrong fonts). While I try to use Chrome as my main browser, I always end up back in Safari since it is far less buggy. Firefox imitates Chrome with rapid updates and also has lots of bugs... This is a sad side effect of the browser wars.


Niam Itani
Tue 13 Nov 2012Link

Yeah, I am now also back to Firefox while the chrome thing gets fixed. I prefer chrome simply for the "smart" browsing address feature.


Peter Gerard
Tue 8 Jan 2013Link

Apologies to anyone affected by the downtime yesterday. Our host had a hardware failure that affected The D-Word between 10:53pm and 12am (GMT) last night. No data was lost, our backups are all fine and it was all back up and running in just over an hour. I woke up to over 1000 automatic error notifications in my inbox, and was quickly relieved to find that our host's engineers had solved the problem quickly while I was sleeping. Unfortunately these things happen from time to time. I hope no one lost a big post they had been composing for ages...


Niam Itani
Tue 8 Jan 2013Link

I hope your email is still functioning properly, Peter!!


Join this discussion now. You need to log in or register if you want to post.