the worldwide community of documentary professionals
You are not signed in.
Log in or Register

Help, Suggestions, Future of The D-Word

Difficulties with The D-Word? If you can't find the right answers on our Help page, please post in this topic. Ideas for future D-Word releases or projects can be posted here as well.

Resultset_first Resultset_previous 20 21 22 23 24 25 26 27 28 29 30 31 Resultset_next Resultset_last
Dave Melonakos
Thu 31 May 2012Link

Is there a way to search "People" by U.S. state as a D-Word enthusiast? I would love to offer assistance to other doc filmmakers working in the area surrounding Charlotte, NC.


Marth Christensen
Fri 1 Jun 2012Link

Easy-peasey.
Just try "advanced search" under "people"


Dave Melonakos
Fri 1 Jun 2012Link

Marth, when I go the "People" tab on the home page, there is no Advanced Search for people, just an Advanced Search for posts. Maybe the People Advanced Search is just available to Professionals, not Enthusiasts?


Rob Rooy
Fri 1 Jun 2012Link

When I get on the D-Word home page, all the topics are clumped together in a single list rather than separated in to the usual 5 or so boxes. Still color-coded, though. Thought it might be my most recent Safari update, but it's doing it in Firefox also. Did I accidentally set some sort of preference I shouldn't have?


Erica Ginsberg
Fri 1 Jun 2012Link

In reply to Rob Rooy's post on Fri 1 Jun 2012 :

Rob, could it be that you need to select one of the options to organize your topics just above where you see the topics listed (I think it's Topic/Category/Date) – the Category one is the one which separates them into the usual 5 or so boxes.


Peter Gerard
Sat 2 Jun 2012Link

Advanced people search is currently only available to "Professionals".

And the option you select for Topic view (Topic/Category/Date) is remembered for your next visit. So if you end up with the wrong view, just change it by clicking at the top of the list and it will stay that way.


Catherine Stratton
Sat 2 Jun 2012Link

I've been posting on D-Word for a while now. (One of my favorite online discussion boards.) I decided though that there must be a better way to access my recent posts without trying to remember where I posted. I looked at Help and there seems to be a way but, silly me, I can't figure out the directions or finding the links on the home page to access my posts. Is there something I'm missing?


Rob Rooy
Sun 3 Jun 2012Link

Erica and Peter, thanks; that was easy! Incidentally, Peter, after almost three years here, I should state the obvious: this is the simplest, most user-friendly online discussion site I've ever used. Just excellent work. Thanks!

Edited Sun 3 Jun 2012 by Rob Rooy

Doug Block
Sun 3 Jun 2012Link

In reply to Catherine Stratton's post on Sat 2 Jun 2012 :

'Tis easy. Go to your member profile and click on Last Post. Next to it you'll see a link to All Posts.


Vivian Kleiman
Mon 4 Jun 2012Link

I want to add to Rob's note of appreciation of this discussion site.

I recall maybe some 13 years ago when Doug proposed that we use the internet for AIVF board members to communicate & give updates on our different committee activities, etc... and I was not the most supportive of board member buddies... oh well. live and learn.


Jason Osder
Tue 12 Jun 2012Link

Just got my first iPhone.

It's coo and all, but every time I go to The D-Word, it automatically fills in www.d-word.com/iphone.html – and then it says that there is no page at the address.

Try as I might, I cannot get the browser to go to d-word.com, it always puts in that /iphone.html

Surely, people use the D-wrod on the the iPhone – what is the deal?


Bill Jackson
Tue 12 Jun 2012Link

Hmm. I mostly use my iPhone. That never happens here (iPhone 4).


Ben Kempas
Tue 12 Jun 2012Link

Never heard of this. Can you override the auto-fill?


Jason Osder
Wed 13 Jun 2012Link

Yeah, I had to really trick it by typing in a full URL to the login page. Once I was logged in, everything was good. I guess this has something to do with setting up the funky network at my school, but I thought just maybe that there was some platform sniffing script malfunctioning.

Thanks, Ben :)


David Herman
Thu 14 Jun 2012Link

my heart bleeds for you i-phone operators. My Nokia C-3 fills in nothing, usually rings when someone calls me and has survived my muddy fingers for almost a year. You too can have one for just £30


Jason Osder
Thu 14 Jun 2012Link

I don’t have too many mission-critical tasks for my mobile, but posting on D-Word during SilverDocs to meet up with people for a late night meal at the Tastee Diner is one of them.


Ben Blair
Sun 15 Jul 2012Link

So I apologize for the goofy-ness of this question, but do you all have recommendations for newbies to this site for reading the topics on The D-Word. Do you:
A) Go back to page 1 on a topic and start reading from there?
B) Start from the most recent post and read backword?
C) Go back a few days and just start from there?

In some cases the topics go back a few years and I'm wondering if it makes sense to spend the time reading things that could very well be outdated now.

Just looking for some friendly advice.
Thanks!

Ben


Ajay Brar
Wed 12 Sep 2012Link

Hi, I just tried to embed a link on the Works in Progress page but got an invalid URL error. It was a Vimeo link and I was pasting the actual URL and not the embed code.


Jason Perdue
Wed 12 Sep 2012Link

Is it just me or is there something wrong with the D-Word? it's like that on every board.


John Burgan
Wed 12 Sep 2012Link

I think that's just you, Jason – not getting that here.

Ajay, I have forwarded your point to our webmaster Peter as there is definitely a problem there.


Peter Gerard
Thu 13 Sep 2012Link

In reply to Ajay Brar's post on Wed 12 Sep 2012 :

Ajay, What was the Vimeo URL?

Jason, I would recommend resetting your cache or maybe running a virus scanner on your computer. It looks like something is injecting code in your browser.


Laura Moire Paglin
Thu 13 Sep 2012Link

In reply to Jason Perdue's post on Wed 12 Sep 2012 :

Wow. The important question to me is – who IS that woman and why does she appear on every post?


John Burgan
Thu 13 Sep 2012Link

In reply to John Burgan's post on Wed 12 Sep 2012 :

Ajay – the problem in this case seems to be that you have disabled embeds in the video's security settings.


Niam Itani
Fri 21 Sep 2012Link

Is it not yet time for a D-word mobile app for iPads and Androids? :)


Rob Rooy
Thu 18 Oct 2012Link

Having trouble embedding a video in the Work-In-Progress topic. I've copied it straight from the Vimeo page, but continue to get an error message. Any thoughts?


Join this discussion now. You need to log in or register if you want to post.